Thursday, June 29, 2006

short note ...

How come this blog is all buggy in Internet Explorer,
and looks fine on Firefox?

Anyone who knows an answer to this, please help me out,
so i can get this site looking good on both browsers ...

4 comments:

raffee said...

I had a similar problem when installing a new code in my template, looked fine in explorer and totally messed up in firefox... A friend told me it might be because the template has been resized or widen, and it might be a size conflicts for the tables...
I didn't have time to look into it so I just removed the code... but check those tips:
http://geeklimit.com/index.php?s=template+overhaul
Maybe you'll find what you need... that's all the help I can bring you (my knowlegde on this is pretty limited...)

alex said...

Internet explorer ignores a lot of html code that is used for formatting modern style web pages. The most professional solution is to write two versions of the mis-interpreted code. So wherever ie screws up, put an if statement in that checks for the browser, and pop in different code as needed.

I don't think you have that sort of control in blogger though, so you have to go into the template and through trial and error find a formatting that will fit both browsers. You can usually get it without much compromise.

I ususally just use trial and error since I don't fully understand what ie likes and what it doesn't. But I'm sure there's a guide on the web somewhere that can give you insight.

I spent hours getting my page to work in both, and there are still differences. So annoying.

JaG said...

I have no idea, sorry.

in-ah said...

i guess i'll have someone look at it that knows more about internet sites and html :)

thanks for your help/comments!